A bug about the Dust


(dnk1234567) #1

I found a small bug that will cause the game crash. When I inquire the recipes about this item in NEI via the key U:


Then if I click on the arrow on the right to query the content of the next page,the game will crash.
3
My mod environment is below:2
Also the crash-report:crash-2019-03-31_01.49.34-client.txt (13.4 KB)
I hope this issue can be solved.


(Gregorius Techneticies) #2

Bug with Vanilla + NEI, some Furnace Recipe somehow results in a Division by Zero Error. Shouldn’t be the case with GT6, but I will check later regardless just in case.

This Bug as you describe shows up when the furnace recipe list is brought up so maybe that’s the issue.


(dnk1234567) #3

Yeah,Thank you for your answer to the question.I think there are some flaws that make the game crash is always bad.Also,the tiny or small pile of the dust will cause the crash,too.But the 1/72nd of a pile of dust is safe.The thing seems becoming worse.I test another dust,like Li and Cu,they all have this problem.It is harmful to the game experience.4 5
This may be just a problem with NEI.Because the the work in the furnace is still normal:


(Gregorius Techneticies) #4

I removed the Solution Marker since the Problem isn’t actually solved yet, I would like to know which Mod does it @dnk1234567 :wink: