Logistics core problem

Logistics core problem
0

So, I tried to build a logistics core to understand how it works. I placed 27 of each processor type inside. Then i powered it with 128 eu/t and placed 2 one block long logistics cables. I added a generic item import bus and generic item export bus, then placed 2 chests, the first one had 64 gold, the second contained 64 iron. When the core started to take power, nothing happened. CPU display covers show no load.

3 Likes

generic ITEM import/export doesn’t do anything until you add the item you filter for.

3 Likes

Right-click with it?

3 Likes

You mean rightclick with the Item on the Cover to set the Filter? Yes.

Also why dont you just use the Generic Import and Export?

2 Likes

I tried but it didn’t work. Then I tried with filtered buses and right-clicked them with gold ingot. And nothing happened. No cpu load. Can anyone make a logistics system tutorial?

3 Likes

You are powering the thing with enough EU, right? And I mean really ENOUGH.

Also Screenshot of your Setup please.

2 Likes

A bit later.
And yes, 128 eu/t and 27 quadcore processors. It says its enough

3 Likes

sure thing

(I only posted so you can actually reply with the screenshot without being blocked for doubleposting)

2 Likes


I guess Logistics core needs 512-1024EU, so 128EU/t is not enough. (I don’t know details about Logistics Core, sorry:) )

This works well.

Ok, I tried to change MV, and it works well if I place Battery box next to Logistics Core.
There is Cable EU loss, so if I used MV one and cable, it doesn’t work.

I think it needs to change tooltip or not acepting MV power.
Or make a overclock mode, increasing power makes transporting more quickly.

3 Likes

Oh right thats supposed to be 256 and not 512 for minimum input. But that’s another issue.

3 Likes

Powered with HV and it worked

4 Likes

Solved then, good, will fix the 512 instead of 256 issue later.

3 Likes